Bug 8427 - Missing dependency to libradiusclient for -devel package
: Missing dependency to libradiusclient for -devel package
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ppp)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-07 01:14 by
Modified: 2006-01-07 21:02 (History)


Attachments
ppp.spec.diff (1.06 KB, patch)
2005-11-07 01:15, Konstantin A Lepikhov (L.A. Kostis)
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-07 01:14:42
Due this bug subpackage libradiusclient-devel is unusable. Fixing patch for
.spec is attached below.
------- Comment #1 From 2005-11-07 01:15:28 -------
Created an attachment (id=1234) [details]
ppp.spec.diff
------- Comment #2 From 2005-11-13 15:23:03 -------
Fixed myself in 2.4.2-alt6.1