Bug 8450 - libjs request
: libjs request
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/mozilla)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-09 21:46 by
Modified: 2006-11-20 13:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-09 21:46:57
просьба добавить в сбоку пакет libjs
------- Comment #1 From 2005-11-09 21:53:36 -------
Насколько новую? Т.е. из какой ветки?
------- Comment #2 From 2005-11-09 22:01:33 -------
(In reply to comment #1) 
 
Из текущей сизифовской. Насколько я понял, после 
 
* Срд Сен 05 2001 AEN <aen@logic.ru> 0.9.4-alt0.1 
 
- snapshot 
- libjs temporary removed 
 
пакет libjs в мозилле у нас не собирается. 
 
------- Comment #3 From 2005-11-09 22:29:51 -------
Хм... Для меня неочевидна цель сборки этой библиотеки...
------- Comment #4 From 2005-11-25 12:55:38 -------
Может кто-то меня и убедит что это нужно... Потом...
------- Comment #5 From 2006-11-20 12:39:53 -------
"или шах, или ишак"
------- Comment #6 From 2006-11-20 12:41:06 -------
mozilla в сизифе уже нет, long live seamonkey
------- Comment #7 From 2006-11-20 12:51:45 -------
На самом деле вопрос в том, нужел ли кому-то libjs от MoFo :) А откуда брать
код
уже не суть важно, можно и на seamonkey перевесить...
------- Comment #8 From 2006-11-20 13:02:12 -------
(In reply to comment #7)
> На самом деле вопрос в том, нужел ли кому-то libjs от MoFo :)

Нужен

------- Comment #9 From 2006-11-20 13:11:21 -------
Обновляемый проект есть:

http://www.mozilla.org/js/

можно собрать.
------- Comment #10 From 2006-11-20 13:25:26 -------
(In reply to comment #9)
> Обновляемый проект есть:
> 
> http://www.mozilla.org/js/
> 
> можно собрать.

Что именно собрать? Кроме "SpiderMonkey embedding" движок js я по этой ссылке 
не вижу.

"The core SpiderMonkey engine can be found in mozilla/js/src" - потому и прошу 
его собирать из mozilla (или кто-сейчас-вместо-него) src.rpm соответствующие 
libjs и libjs-devel