Bug 8454 - Не работает autologin
: Не работает autologin
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdebase-kdm)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-10 13:04 by
Modified: 2007-08-23 20:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-10 13:04:45
И не будет, пока кто-нибудь не озаботится создать /etc/pam.d/kde-np вида:
#%PAM-1.0
auth     sufficient     pam_permit.so
auth     include        system-auth
auth     required       pam_nologin.so
account  include        system-auth
password include        system-auth
session  include        system-auth
session  optional       pam_console.so
------- Comment #1 From 2007-08-23 20:25:21 -------
*** Bug 9930 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-08-23 20:31:06 -------
kdebase-3.5.7-alt12
------- Comment #3 From 2007-08-23 20:31:24 -------
ой, точнее kdebase-3.5.7-alt14