Bug 848 - rpm thinks it requires compat-cpp
: rpm thinks it requires compat-cpp
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/console-tools)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-04-15 22:18 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-04-15 22:18:18
That\'s a strange dependency. It depends also on plain cpp.
---

---
This wasn\'t so in previous pkg releases.
------- Comment #1 From 2002-04-15 22:32:45 -------
Probably because of multi-provides:

$ rpmquery --whatprovides /usr/bin/cpp
cpp-2.96-ipl15mdk
compat-cpp-2.95.3-ipl7mdk
------- Comment #2 From 2002-04-15 22:32:45 -------
Probably because of multi-provides:

$ rpmquery --whatprovides /usr/bin/cpp
cpp-2.96-ipl15mdk
compat-cpp-2.95.3-ipl7mdk
------- Comment #3 From 2002-04-15 23:28:22 -------
What should be dome then?

BuildConflicts: compat-cpp ?
------- Comment #4 From 2002-04-15 23:28:22 -------
What should be dome then?

BuildConflicts: compat-cpp ?
------- Comment #5 From 2002-04-16 12:24:30 -------
Fixed convkeys script in
console-tools-0.2.3-ipl12mdk
------- Comment #6 From 2002-04-16 12:24:30 -------
Fixed convkeys script in
console-tools-0.2.3-ipl12mdk