Bug 8488 - Требуется 4-ый уровень заголовков
: Требуется 4-ый уровень заголовков
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/ALDConvert)
: unstable
: all Linux
: P4 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-14 11:46 by
Modified: 2012-04-17 19:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-14 11:46:10
В лекции 17 (linux_apps.kirill) имеются вроде как вполне обоснованные
структурно каталоги 4-го уровня. Пора реализовать?
------- Comment #1 From 2005-11-23 12:03:32 -------
Непонятно, когда
------- Comment #2 From 2006-03-16 19:19:58 -------
насущно
------- Comment #3 From 2006-05-13 23:59:46 -------
Проблема в том, что это надо _все_ reader-ы и writer-ы переписывать, так как
уровни вложенности отличаются друг от друга, это _разные_ теги.
------- Comment #4 From 2006-05-14 15:33:42 -------
> Проблема в том, что это надо _все_ reader-ы и writer-ы переписывать, так как
> уровни вложенности отличаются друг от друга, это _разные_ теги.

Ну оставь пока в открытом состоянии или LATER. Но об этой задаче надо помнить, 
она возникает регулярно.
------- Comment #5 From 2006-05-14 16:59:22 -------
Пусть висит. Видимо, до полного рефакторинга :(
------- Comment #6 From 2012-04-17 12:50:07 -------
Надеюсь, это больше нигде не используется
------- Comment #7 From 2012-04-17 19:50:02 -------
Ну мы используем ещё... Но я уже принял решение как-то переходить на mediawiki.