Bug 8555 - New version
: New version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-PyQt)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
: 8554
:
  Show dependency tree
 
Reported: 2005-11-24 19:39 by
Modified: 2005-12-28 10:07 (History)


Attachments
python-module-PyQt.spec (4.23 KB, application/octet-stream)
2005-11-24 19:43, Andrey Rahmatullin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-24 19:39:53
Собрал новую версию, заодно пофиксил спек, чтоб собиралось.
Спек в аттаче.

Правда, с ним не работает eric 3.7.1-alt1 :(

Actual Results:  


Expected Results:
------- Comment #1 From 2005-11-24 19:43:13 -------
Created an attachment (id=1263) [details]
python-module-PyQt.spec
------- Comment #2 From 2005-11-24 20:20:09 -------
Хорошо, залью на днях... я ее уже собрал, но пока не тестировал.

По поводу eric - берите 3.8.0-alt1... он должен работать.
------- Comment #3 From 2005-12-02 08:22:55 -------
Блин... забыл залить... :(
------- Comment #4 From 2005-12-12 11:36:57 -------
python-module-qt в сизифе.