Bug 8578 - slappasswd included in openldap-servers, but is needed on client hosts
: slappasswd included in openldap-servers, but is needed on client hosts
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/openldap-servers)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-11-30 15:31 by
Modified: 2006-06-30 20:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-11-30 15:31:02
rpm -qf /usr/sbin/slappasswd
openldap-servers-2.2.27-alt1.1

а он нужен, скажем, для smbldap-tools, для генерации ldif содержащего парольные
хэши.  неплохо было бы вынести его в openldap-clients.

(если smbldap-tools будет требовать openldap-servers - это будет blocker ;)
------- Comment #1 From 2006-06-27 11:15:58 -------
это применимо к 2.3.21-alt1?
------- Comment #2 From 2006-06-30 20:29:32 -------
(In reply to comment #0)
> rpm -qf /usr/sbin/slappasswd
> openldap-servers-2.2.27-alt1.1

$ ls -al /usr/sbin/slappasswd
lrwxrwxrwx 1 root root 5 Июн 23 16:46 /usr/sbin/slappasswd -> slapd

> а он нужен, скажем, для smbldap-tools, для генерации ldif содержащего парольные
> хэши.  неплохо было бы вынести его в openldap-clients.
> 
> (если smbldap-tools будет требовать openldap-servers - это будет blocker ;)

Т.е. никуда его из openldap-servers не вынести.
------- Comment #3 From 2006-06-30 20:38:38 -------
ужасно