Bug 865 - terminfo: Eterm is missing in the essential pkg
: terminfo: Eterm is missing in the essential pkg
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/terminfo)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-04-19 21:41 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-04-19 21:41:08
The description for Eterm is in terminfo-extra-5.2-ipl5mdk, and I consider this
to be not good, because Eterm is a rather commonly used terminal and it is
undesirable to install a special package to be able to use it.

(Eterm-0.9.1-alt1.2 sets TERM=Eterm.)

I think, it should be moved to the essential terminfo package.

---

---
------- Comment #1 From 2002-09-28 21:07:14 -------
Done in terminfo-5.2.20020810-alt1
------- Comment #2 From 2002-09-28 21:07:14 -------
Done in terminfo-5.2.20020810-alt1