Bug 867 - timidity-instruments-1.0-ipl11mdk.noarch.rpm is broken
: timidity-instruments-1.0-ipl11mdk.noarch.rpm is broken
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/timidity-instruments)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-04-21 06:50 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-04-21 06:50:13
# apt-get install timidity-instruments
Processing File Dependencies... Done
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  timidity-instruments
0 packages upgraded, 1 newly installed, 0 to remove(replace) and 197 not upgraded.
Need to get 0B/8181kB of archives. After unpacking 8905kB will be used.
Executing RPM (/bin/rpm -Uv --replacepkgs -h --fancypercent)...
Preparing...                 ############################################################### [100%]
1: timidity-instruments      error: unpacking of archive failed on file /usr/share/timidity/instruments/polysyn.pat;3cc22805: cpio: MD5 sum mismatch
E: Sub-process /bin/rpm returned an error code (1)

---

---

------- Comment #1 From 2002-04-21 07:34:32 -------
Проблема решилась удалением и файла и скачиванием его через rsync
с ftp.altlinux.ru. \"Битый\" файл был взят с ftp.linux.ru.net.
------- Comment #2 From 2002-04-21 07:34:32 -------
Проблема решилась удалением и файла и скачиванием его через rsync
с ftp.altlinux.ru. \"Битый\" файл был взят с ftp.linux.ru.net.
------- Comment #3 From 2006-04-27 16:16:55 -------
Тогда это не проблема пакета.