Bug 8696 - insecure permissions for /dev
: insecure permissions for /dev
Status: CLOSED DUPLICATE of bug 8597
: Sisyphus
(All bugs in Sisyphus/udev)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-12-21 18:00 by
Modified: 2006-08-29 21:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-12-21 18:00:41
$ ls -ld /dev
drwxrwxrwt  17 root root 14660 Dec 21 17:54 /dev

Наблюдается как минимум в Compact-3.0 (udev-0.70-alt1) и не совсем свежем Сизифе
(udev-0.75-alt1).
------- Comment #1 From 2005-12-21 18:11:14 -------

*** This bug has been marked as a duplicate of 8597 ***