Bug 8787 - libgtksourceview-devel should require libgnomeprint-devel
: libgtksourceview-devel should require libgnomeprint-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgtksourceview-devel)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-03 02:02 by
Modified: 2009-05-10 09:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-03 02:02:12
$ grep Requires /usr/lib/pkgconfig/gtksourceview-1.0.pc
Requires: gtk+-2.0 libxml-2.0 libgnomeprint-2.2
$ apt-cache depends libgtksourceview-devel
libgtksourceview-devel-1.5.1-alt1
  Depends: libgtksourceview = 1.5.1-alt1
  Depends: libgtk+2-devel >= 2.6.4
  Depends: libxml2-devel >= 2.6.17

В результате libgtksourceview-devel устанавливается, а pkgconfig ругается, что
нету gnomeprint.
------- Comment #1 From 2006-01-09 03:04:50 -------
(Привычным движением меняем мейнтейнера...)
Будет исправлено в будущей версии.
------- Comment #2 From 2006-01-09 04:21:32 -------
Ждите 1.5.4-alt1.
------- Comment #3 From 2006-03-09 09:27:15 -------
И тут пришли зависимости pkgconfig(*).