Bug 8833 - После установки rpm и последующей настройки wackowiki отказывается работать
: После установки rpm и последующей настройки wackowiki отказывается работать
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/WackoWiki)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-13 10:19 by
Modified: 2007-01-26 09:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-13 10:19:41
После установки rpm и последующей настройки wackowiki отказывается работать,
выводить сообщение о том что файл HomePage (по умолчанию стартовая страница) не
найден.
------- Comment #1 From 2006-01-13 10:29:48 -------
После небольшого рассмотрения проблемы:
в корне wackowiki нет файла .htaccess (возможно еще где-то) присутствующего в
оригинале wackowiki, отвечающего за параметры модуля rewrite.
однако после добавления данного файла ничего не происходит
причина: в файле conf/addon-modules.d/wackowiki.conf стоит параметр
AllowOverride None блокирующий работу .htaccess
после исправления этих двух вещей wackowiki нормально заработал.
------- Comment #2 From 2006-01-18 17:49:52 -------
Это не бага.
По умолчанию mod_rewrite не используется.
При конфигурировании не надо ставить опцию его использовать.
------- Comment #3 From 2006-01-20 01:03:14 -------
Тогда, думаю, добавте readme.ALT с описанием этого и закрываем багу.
------- Comment #4 From 2006-03-09 12:23:22 -------
Наличие mod_rewrite теперь определяется при запуске инсталлятора,
README.ALT добавлен.
4.2-alt2
------- Comment #5 From 2007-01-26 09:30:04 -------
Закрываем.