Bug 8875 - Перестал работать TVTuner
: Перестал работать TVTuner
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/kernel-modules-v4l-std-up)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-19 13:50 by
Modified: 2007-08-16 01:52 (History)


Attachments
dmesg (18.91 KB, text/plain)
2006-01-19 15:06, Igor Muratov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-19 13:50:37
При установке Compact 3.0 перестал работать TVTuner Fly Prime 34 c ВЧ-модулем
TCL2002M-1. До этого стоял Master 2.4  и при ядре загрузке с ядром 2.6 он
работал.
В КДЕ каналы ищутся и картинка первого канала начинает отрображатся. После
этого
выдается сообщение "Захват видеопотока с текущими настройками невозможен.
Поиграте настройками модуля v4l"
------- Comment #1 From 2006-01-19 14:30:47 -------
С какими точно версиями ядер работал этот тюнер (какое именно ядро 2.6.x было
поставлено в Master 2.4)?  Есть ли для тюнера какие-либо настройки в
/etc/modules.conf?

Сейчас используется ядро, установленное из дистрибутива Compact 3.0
(2.6.12-std26-up-alt6), или какая-то другая версия?

Другие программы для работы с v4l (например, xawtv) работают?

Также покажите вывод dmesg.
------- Comment #2 From 2006-01-19 15:06:24 -------
Created an attachment (id=1344) [details]
dmesg
------- Comment #3 From 2006-01-23 16:25:18 -------
xawtv работает. Видимо багу надо перевешивать на KDEшный телевизор
------- Comment #4 From 2006-10-08 13:20:24 -------
Ну вот туда и повесьте (я не знаю, на какой пакет в KDE вешать эту багу).
Конечно, если в текущей версии KDE эта проблема осталась.