Bug 8915 - Не полные зависимости
: Не полные зависимости
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/xorg-x11-proto-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-23 18:35 by
Modified: 2006-01-28 22:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-23 18:35:08
[c0der@mycomp ~]$ rpm -ql xorg-x11-proto-devel | grep '/usr/include/.*\.h' |
xargs grep -h '#include <.*>' | grep X11 | sort -u | sed 's|.*#include
<\(X11/.*\)>.*|/usr/include/\1|' | sort -u | xargs rpm -qf | sort -u
libX11-devel-1.0.0-alt2
libXau-devel-1.0.0-alt1
libxkbfile-devel-1.0.1-alt1
libXt-devel-1.0.0-alt1
libXvMC-devel-1.0.1-alt1
xorg-x11-proto-devel-7.0.0-alt2
[c0der@mycomp ~]$ rpm -qR xorg-x11-proto-devel                                 
                           /bin/sh                                       
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
------- Comment #1 From 2006-01-23 19:51:30 -------
да нет. здесь как раз наоборот  
------- Comment #2 From 2006-01-23 21:33:23 -------
(In reply to comment #1)
> да нет. здесь как раз наоборот  

Да всё здесь то же :-)
------- Comment #3 From 2006-01-23 21:37:42 -------
прежде чем вешать багу советую разобраться досконально что это за пакеты и как 
они собираются