Bug 8935 - process `syslogd' is using obsolete setsockopt SO_BSDCOMPAT
: process `syslogd' is using obsolete setsockopt SO_BSDCOMPAT
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/syslogd)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-25 22:30 by
Modified: 2006-09-12 16:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-25 22:30:52
В логах ядра:
kernel: process `syslogd' is using obsolete setsockopt SO_BSDCOMPAT
uname -a
Linux f37 2.6.12-wks26-up-alt4 #1 Wed Sep 14 23:37:28 MSD 2005 i686 GNU/Linux
------- Comment #1 From 2006-09-12 02:51:02 -------
Погрепал по логам, ничего похожего не нашёл...
------- Comment #2 From 2006-09-12 09:36:01 -------
(In reply to comment #1)
> Погрепал по логам, ничего похожего не нашёл...

Ммм..у меня был настроен приём сообщений с соедней машинки по сети. 
------- Comment #3 From 2006-09-12 13:57:34 -------
Стало быть, баги нет.
------- Comment #4 From 2006-09-12 14:04:33 -------
(In reply to comment #3)
> Стало быть, баги нет.

Как это? Не должно же оно в лог ругаться ри вполне штатной работе -прём
сообщений от других серверов в сети.
------- Comment #5 From 2006-09-12 14:18:25 -------
Из вашего ответа я понял, что это сообщение про SO_BSDCOMPAT пришло из сети.
------- Comment #6 From 2006-09-12 16:06:04 -------
Извиняюсь за неточность - оно возникает только тогда,кгда разрешаю syslogd
слушать  сообщения из внешних источников... 
------- Comment #7 From 2006-09-12 16:35:11 -------
Если такое происходит, то сделайте reopen.