Bug 8984 - сборка для x86_64
: сборка для x86_64
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libquicktime)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-30 14:28 by
Modified: 2006-07-17 19:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-30 14:28:52
Необходимо сделать такое изменение в SPEC файле:
%ifarch %ix86
BuildRequires: libjpeg-mmx-devel
%endif

И убрать libjpeg-mmx-devel из списка BuildRequires, ибо его для x86_64 не
ожидается.

Готов сделать NMU. Пакет у меня уже есть собранный.
------- Comment #1 From 2006-01-30 23:23:11 -------
done in 0.9.8-alt1
спасибо.
------- Comment #2 From 2006-07-17 19:06:19 -------
closed