Bug 9005 - Redundant dependency on libnatspec
: Redundant dependency on libnatspec
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/glib2)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-02 03:42 by
Modified: 2006-02-04 00:20 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-02 03:42:01
glib2 requirement on libnatspec looks redundant.
All it does wrt libnatspec is /usr/bin/natspec support in
/etc/profile.d/*glib2.*sh files.
That is, glib2 does not require libnatspec, it just supports it.
------- Comment #1 From 2006-02-03 09:10:46 -------
glib2.spec does not mention libnatspec.
------- Comment #2 From 2006-02-03 09:12:09 -------
Er... I mean, no more mentions :)