Bug 9032 - Неправильно заполняется chap-secrets для GRE-протокола
: Неправильно заполняется chap-secrets для GRE-протокола
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kvpnc)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-07 12:01 by
Modified: 2006-10-19 21:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-07 12:01:33
При выборе протокола pptp (GRE) не заполняется поле шлюза в файле
/etc/ppp/chap-secret, вместо реального имени подставляется  "pptp-server".
Вот то, что сгенерировал kvpnc:
$cat shap-secrets.kvpnc
# generated by kvpnc. Do not edit it.
# profile: pptp-example
# client server secret IP addresses
testlogin pptp-server testpassword *
pptp-server testlogin testpassword *

Вот работающий файл:

$ cat chap-secrets.good
# Secrets for authentication using CHAP
# client        server  secret                  IP addresses
testlogin       newmail.zaz.ua  testpassword
newmail.zaz.ua  testlogin       testpassword

Поле "IPSec шлюз" в форме создания профиля соединения - заполнено.
------- Comment #1 From 2006-02-07 17:50:06 -------
*** Bug 9031 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2006-02-07 17:51:00 -------
пропробуйте 0.8.2.1  
------- Comment #3 From 2006-02-07 18:20:30 -------
(In reply to comment #2)
> пропробуйте 0.8.2.1  

Видно еще не доехал до Сизифа.