Bug 906 - conflicts with files from kdepim package
: conflicts with files from kdepim package
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdelibs)
: unstable
: all Linux
: P4 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-05-10 00:13 by
Modified: 2003-09-24 17:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-05-10 00:13:35
[<a href="mailto:root@sass" target="_new">root@sass</a> root]# apt-get
dist-upgrade
Processing File Dependencies... Done
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
The following packages will be REPLACED:
  kde3-i18n-ru kdebase3 kdelibs3 kdelibs3-sound kdiff libarts3
The following NEW packages will be installed:
  kde2-compat libqt3-devel qt3-designer
The following packages will be upgraded

[skip]

Executing RPM (/bin/rpm -Uv --replacepkgs -h --fancypercent)...
Preparing...                
#########################################################################################
[100%]
file /usr/lib/libvcard.la from install of kdelibs-3.0-alt5 conflicts with file
from package kdepim-2.2.2-alt4
file /usr/lib/libvcard.so.0.0.0 from install of kdelibs-3.0-alt5 conflicts with
file from package kdepim-2.2.2-alt4
E: Sub-process /bin/rpm returned an error code (123)

---

---
------- Comment #1 From 2002-05-20 12:30:20 -------
fixed in kdelibs-3.0-alt6
------- Comment #2 From 2002-05-20 12:30:20 -------
fixed in kdelibs-3.0-alt6
------- Comment #3 From 2003-09-24 12:25:31 -------
reassign 2 zerg@altlinux.org