Bug 9075 - /usr/lib/libparted-1.6.so.13 must be linked with -ldl
: /usr/lib/libparted-1.6.so.13 must be linked with -ldl
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libparted)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-15 11:00 by
Modified: 2006-05-31 13:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-15 11:00:56
wrar@wrars-comp ~ $ ldd -r /usr/lib/libparted-1.6.so.13
undefined symbol: dlerror       (/usr/lib/libparted-1.6.so.13)
undefined symbol: dlclose       (/usr/lib/libparted-1.6.so.13)
undefined symbol: dlopen        (/usr/lib/libparted-1.6.so.13)
undefined symbol: dlsym (/usr/lib/libparted-1.6.so.13)


Actual Results:  




Expected Results:
------- Comment #1 From 2006-05-29 13:11:55 -------
fixed