Bug 9085 - Нет конфликта с libneon-devel
: Нет конфликта с libneon-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libneon0.25-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-16 01:55 by
Modified: 2008-01-08 22:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-16 01:55:29
file /usr/share/man/man3/neon.3.gz from install of 
libneon0.25-devel-0.25.4-alt1 conflicts with file from package 
libneon-devel-0.24.7-alt3 
 
И пр. 
 
P.S. 
Что новой версии нет - я лопухнулся, простите.
------- Comment #1 From 2006-02-16 14:57:36 -------
Странно... на уровне подсознания я был уверен, что конфликт прописал...
Исправим, спасибо
------- Comment #2 From 2006-02-16 17:23:23 -------
Залит в /i/S/:

4cecef7183e2fa6091a060b4157f4a0e  libneon0.25-0.25.5-alt1.src.rpm
------- Comment #3 From 2006-02-26 01:25:49 -------
есть предложение раз openoffice всё равно в состоянии, требущем пересборки, 
может произвести маленькую революцию с названием пакетов? 
Сделать libneon0.24 для OOo и libneon для всех остальных. 
------- Comment #4 From 2006-02-26 01:31:36 -------
libneon будет не для всех остальных, а только для subversion :)
А всем остальным нужно будет исправить сборочные зависимости. Да я для
subversion, собсно, тоже придется это сделать...
------- Comment #5 From 2006-02-26 11:03:17 -------
Ну ничего, исправят. Если что - помогу :) 
Зато дальше нормально пойдёт.