Bug 9162 - x86_64 support
: x86_64 support
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/vyqchat)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-26 14:14 by
Modified: 2006-08-24 20:30 (History)


Attachments
x86_64 support patch (280 bytes, patch)
2006-02-26 14:15, Eugene V. Horohorin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-26 14:14:44
вы не даете пакету шансов собраться под x86_64. см патч, исправляющий это
недоразумение (проверено, работает).

может я все же сделаю NMU?
------- Comment #1 From 2006-02-26 14:15:47 -------
Created an attachment (id=1405) [details]
x86_64 support patch

исправляет сборку под архитектуры, отличные от i586
------- Comment #2 From 2006-02-26 14:18:19 -------
такой ход, однако, требует libqt3-devel >= 3.3.5-alt1 (укажите в зависимостях)
см. #8559
------- Comment #3 From 2006-04-28 23:04:09 -------
-alt3 ушла в сизиф