Bug 9185 - wrong dependancies
: wrong dependancies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gnome-applets-gweather)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-03 23:54 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-03 23:54:46
Пытаюсь удалить libatk-devel

Мне предлагают удалить gweather, но сохранить gweather-devel.

А должно быть наоборот :)


Actual Results:  




Expected Results:
------- Comment #1 From 2006-03-06 01:06:34 -------
Там все .so* файлы свалились в пакет -devel. Исправлено в -alt3.