Bug 9230 - ibm-acpi module isn't loaded on IBM TP R30. Please, build new 0.11 version.
: ibm-acpi module isn't loaded on IBM TP R30. Please, build new 0.11 version.
Status: CLOSED WONTFIX
: Branch 3.0
(All bugs in Branch 3.0/ibm-acpi)
: 3.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-12 06:03 by
Modified: 2006-09-12 09:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-12 06:03:02
У меня на IBM ThinkPad R30 не грузится модуль ibm-acpi. На сайте проекта в
http://ibm-acpi.sourceforge.net/CHANGES нашёл следующее:

New in ibm-acpi-0.10:

       - fix module loading on R30, R31

В бранче 3.0 лежит версия 0.8. Последняя же вышедшая версия -- 0.11. И
в changelog'е поворится, что исправили проблему с загрузкой модуля на
R30.

Соберите пожалуйста последнюю версию этого модуля для 3.0?
------- Comment #1 From 2006-09-12 09:19:36 -------
Как оказалсь, ibm-acpi вс равно мой бук не поддерживает. Так что не актуально.
------- Comment #2 From 2006-09-12 09:20:45 -------
наверно стоит закрыть это дело
------- Comment #3 From 2006-09-12 09:21:27 -------
закрываю