Bug 9274 - Глупая и устаревшая зависимость на XFree86
: Глупая и устаревшая зависимость на XFree86
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/chipmunk)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-19 19:02 by
Modified: 2009-04-05 01:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-19 19:02:50
Думаю, слишком глупо ставить в Requires виртуальный пакет, поскольку слабо
верится, что данной программе нужны все xorg-x11-drv-* Раз у нее больше нет
никаких зависимостей кроме xorg-x11-libs, то и нет смысла ставить requries -
rpm
сам их проставит.
------- Comment #1 From 2006-03-21 19:56:55 -------
Да, действительно он там не нужен.
------- Comment #2 From 2006-04-02 20:37:30 -------
В какой версии это было исправлено? В имеющейся в сизифе (5.61-alt4) ничего
такого не видно. Видимо, вы пепутали этот пакет с qcad :)
------- Comment #3 From 2006-04-18 23:56:43 -------
Да именно так и случилось, ну за одно и там поправил. Теперь вроде все
правильно. 
------- Comment #4 From 2006-06-17 15:33:18 -------
до сих пор не наблюдаю в сизифе исправленной версии (сейчас там
chipmunk-5.61-alt4). Когда она появится там?
------- Comment #5 From 2006-07-01 21:58:47 -------
Будет время разберусь, проблема в том что chipmunk не собирается с gcc4
------- Comment #6 From 2006-10-16 12:10:35 -------
Миш, тебе привесить chipmunksystem-20060624.ebuild?  Гентушники собирают с
кучей
sed, но патчей *gcc4* там не видно.
------- Comment #7 From 2006-12-17 21:57:47 -------
Кстати, тоже мне critical.
------- Comment #8 From 2009-04-05 01:31:47 -------
ping. Уже прошло 3 года, неужели так и не нашлось времени поменять _одно_
слово?
------- Comment #9 From 2009-04-05 01:34:18 -------
Пакет отмучался.