Bug 9299 - broken menu file in package
: broken menu file in package
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xterm)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-22 12:53 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-22 12:54:04
[icesik@iceberg TEEEK]$ cat xterm.menu
?package(xterm): needs=X11 section=Terminals title="XTerm" longtitle="The
standard terminal emulator for the X Window System" command="@xterm@ -name
XTerm" icon="xterm-terminal.xpm"
[icesik@iceberg TEEEK]$ cat xterm.spec | grep "@xterm"
%__subst -p 's,@xterm,%_x11bindir/xterm,g' %buildroot%_menudir/%name
[icesik@iceberg TEEEK]$ cat /usr/lib/menu/xterm
?package(xterm): needs=X11 section=Terminals title="XTerm" longtitle="The
standard terminal emulator for the X Window System" command="/usr/bin/xterm@
-name XTerm" icon="xterm-terminal.xpm"
[icesik@iceberg TEEEK]$


В сабсте забыл собачку! :)
У меня из-за этого xterm не запускается в blackbox'е
------- Comment #1 From 2006-03-23 01:49:51 -------
Fixed in 211-alt1 :)
------- Comment #2 From 2006-03-23 15:26:27 -------
Пасибо! Теперь работает. :)
------- Comment #3 From 2006-03-27 18:09:05 -------
*** Bug 9323 has been marked as a duplicate of this bug. ***