Bug 934 - /usr/bin/gcc3 (or gcc30) -> /usr/bin/gcc-3.0.4
: /usr/bin/gcc3 (or gcc30) -> /usr/bin/gcc-3.0.4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gcc3.0)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-05-17 12:53 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-05-17 12:53:30
Очень хочется иметь gcc3 (или gcc3.0 всвязи с выходом gcc3.1) как симлинк на
gcc-%version по аналогии с compat-gcc. Чтобы не зависеть от версии.

Также хотелось бы иметь возможность заменить gcc-2.96 на gcc3, чтобы от 2.96
ничего в системе не оставалось...
---

---
------- Comment #1 From 2003-01-08 21:26:38 -------
Fixed in gcc 3.2
------- Comment #2 From 2003-01-08 21:26:38 -------
Fixed in gcc 3.2