Bug 9341 - Should not require Qt in the base package
: Should not require Qt in the base package
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libhw-tools)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-30 11:13 by
Modified: 2006-03-31 17:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-30 11:13:31
В libhw-tools-0.2.22.2-alt1 добавилась зависимость на libqt-mt.so.3.
В результате hotplug требует Qt 3.
Предлагаю вынести утилиты, зависящие от Qt, в пакет libhw-tools-qt.
------- Comment #1 From 2006-03-31 17:47:06 -------
fixed (libhw-0.2.22.2-alt2)