Bug 9375 - На Radeon 9600 перестало работать 3D ускорение
: На Radeon 9600 перестало работать 3D ускорение
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-ati)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-06 13:48 by
Modified: 2006-04-06 17:19 (History)


Attachments
Собственно лог X-сервера (39.55 KB, text/plain)
2006-04-06 13:49, Sergey N. Yatskevich
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-06 13:48:00
После обновления до xorg-x11-drv-ati-6.5.7.3-alt4, libmesa-6.5-alt2,
xorg-x11-server-1.0.2-alt3, xorg-x11-extensions-glx-1.0.2-alt3 перестало
работать 3D ускорение на ноутбуке ASUS M6800N с карточкой ATI RADEON 9600
(M10).
При запуске любой из 3D прог пишется:

libGL warning: 3D driver returned no fbconfigs.
libGL error: InitDriver failed
libGL error: reverting to (slow) indirect rendering

При этом в лог X-сервера пишется, что всё прекрасно инициализировалось.
------- Comment #1 From 2006-04-06 13:49:17 -------
Created an attachment (id=1449) [details]
Собственно лог X-сервера
------- Comment #2 From 2006-04-06 15:19:23 -------
собственно из Xorg.log 
 
(WW) RADEON(0): Enabling DRM support 
 
	*** Direct rendering support is highly experimental for Radeon 9500 
	*** and newer cards. The 3d mesa driver is not provided in this tree. 
	*** A very experimental (and incomplete) version is available from 
Mesa CVS. 
	*** Additional information can be found on http://r300.sourceforge.net 
	*** This message has been last modified on 2005-08-07. 
 
т.е. никто и не обещал что оно будет работать 
------- Comment #3 From 2006-04-06 17:08:33 -------
Понял, а я то целых полгода радовался, что у меня 3D с родными Xorg'овскими
дровами работало:-)). Ну видно хорошенького понемногу.
------- Comment #4 From 2006-04-06 17:19:28 -------
да не, в 6.5.1 скорее всего починят