Bug 9400 - Missing require for ruby-atk
: Missing require for ruby-atk
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ruby-gtk2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-13 13:18 by
Modified: 2006-05-11 19:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-13 13:18:47
/usr/share/ruby/vendor_ruby/1.8/gtk2.rb:2:in `require': no such file to load --
                                                          atk (LoadError)

$ rpm -qf /usr/share/ruby/vendor_ruby/1.8/gtk2.rb
ruby-gtk2-0.14.0-alt2
------- Comment #1 From 2006-05-11 17:34:37 -------
alt3