Bug 9407 - Обновление glibc-core-i686 до новой версии
: Обновление glibc-core-i686 до новой версии
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/glibc-core)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-15 02:13 by
Modified: 2010-10-17 17:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-15 02:13:34
Может, как-нибудь обвязать зависимостями glibc-core-i686, чтобы людям не 
пришлось переустанавливать систему после обновления glibc? 
Сделать в glibc-core Conflicts(pre): glibc-core-i686 
Или сэмулировать путем Requires(pre): glibc-core-upgrade-conflicts, в котором 
Conflicts: glibc-core-i686 
Или что-то в этом духе.
------- Comment #1 From 2006-05-01 01:57:53 -------
Может, достаточно добавить в glibc-core:
Conflicts: glibc-core-archopt < %serial:%version-%release
Conflicts: glibc-core-archopt > %serial:%version-%release

Надо экспериментировать с rpmi.
------- Comment #2 From 2006-06-24 02:50:22 -------
В общем, я решил упразднить glibc-core-i686.
Последняя сборка, которую я делал в Сизиф, была выполнена для i586, i686 и
x86_64.
------- Comment #3 From 2006-06-26 11:43:41 -------
Если обновление не разрушает систему при установленном glibc-core-i686, то все 
ок
------- Comment #4 From 2007-06-27 14:41:19 -------
А вот и не исправлено
------- Comment #5 From 2007-06-27 15:43:10 -------
Тогда я не знаю способа это исправить.
------- Comment #6 From 2007-06-27 18:12:55 -------
А простой Conflicts без версий не?
------- Comment #7 From 2008-02-15 21:52:09 -------
(In reply to comment #6)
> А простой Conflicts без версий не?
В смысле glibc-core Conflicts: glibc-core-archopt
------- Comment #8 From 2008-07-29 15:08:57 -------
Неактуально или где?
------- Comment #9 From 2008-07-30 02:58:08 -------
(In reply to comment #8)
> Неактуально или где?
> 

Пакета glibc-core-i686 больше не существует => неактуально.
------- Comment #10 From 2010-10-17 16:26:46 -------
s/later/wontfix/ ?