Bug 9411 - Incorrect version in iso-codes.pc
: Incorrect version in iso-codes.pc
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/iso-codes-devel)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-16 23:13 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-16 23:13:38
wrar@wrars-comp ~/SRC $ rpm -q iso-codes-devel
iso-codes-devel-0.49-alt1
wrar@wrars-comp ~/SRC $ pkg-config iso-codes --modversion
0.47



Actual Results:  





Expected Results:
------- Comment #1 From 2006-04-17 00:21:45 -------
Это явный недогляд апстрима (которого к тому же почти не существует в
официальном виде).
Исправлять неохота. Если это представляет проблему, пишите зависимости на
pkgconfig(iso-codes) или откройте баг снова, объяснив мне, почему это важно.
------- Comment #2 From 2006-04-17 08:15:32 -------
Ну например libsexy хочет iso-codes >= 0.49. Не знаю зачем, впрочем.
------- Comment #3 From 2006-04-17 10:52:07 -------
Поправлю.
------- Comment #4 From 2006-04-17 11:49:52 -------
Fixed in iso-codes-0.49-alt2