Bug 9418 - не работают ссылки вида sdp://[mac]/
: не работают ссылки вида sdp://[mac]/
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdebluetooth)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-17 20:13 by
Modified: 2006-09-28 19:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-17 20:13:00
gns@mordor ~ $ kioclient ls 'sdp://[00:04:3E:47:44:10]/'
Generic Serial
OBEX Object Push
OBEX File Transfer
Dial-Up Networking
Network Access
Network Access
.More Services

gns@mordor ~ $ konqueror 'sdp://[00:04:3E:47:44:10]/'
- выдает 'неверно сформированная ссылка'
------- Comment #1 From 2006-07-13 13:48:06 -------
kdebluetoth у меня забирают, поэтому пробуйте тот пакет, который в Daedalus.
Мантейнер пока не выкладывал его в Сизиф.
------- Comment #2 From 2006-07-13 14:09:06 -------
в дедале та же фигня.

JFI: http://www.ubuntuforums.org/archive/index.php/t-155117.html 
http://bugs.kde.org/show_bug.cgi?id=123607
------- Comment #3 From 2006-07-13 14:31:08 -------
(In reply to comment #2)
> в дедале та же фигня.
Тогда не знаю, в дедале приложен патч из 
http://bugs.kde.org/show_bug.cgi?id=123607


------- Comment #4 From 2006-07-20 17:32:57 -------
> > в дедале та же фигня.
> Тогда не знаю, в дедале приложен патч из 
> http://bugs.kde.org/show_bug.cgi?id=123607

Выложу в сизиф исправленную версию как только туда доберется kdepim ;)

------- Comment #5 From 2006-07-20 17:37:40 -------
(In reply to comment #2)
> в дедале та же фигня.

В дедале сборка с более новым openobex, из того же дедала
------- Comment #6 From 2006-07-20 17:59:32 -------
(In reply to comment #4)
> Выложу в сизиф исправленную версию как только туда доберется kdepim ;)
kdebase-3.5.3-alt3 ?
------- Comment #7 From 2006-07-20 18:20:16 -------
> kdebase-3.5.3-alt3 ?

Сборка в хешере заканчивается на 

...
 
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  kdepim-devel: Требует: kdepim (= 3.5.3-alt2) но пакет не будет установлен
E: Извините, `битые' пакеты


Вот как только объявится kdepim в сборочной среде - положу и kdebluetooth
------- Comment #8 From 2006-07-21 12:41:25 -------
(In reply to comment #7)
> Сборка в хешере заканчивается на 
kdebase >= 3.5.3-alt3 ?
------- Comment #9 From 2006-07-21 13:32:52 -------
> kdebase >= 3.5.3-alt3 ?

Сейчас уже да. Но я поступил проще - оторвал в пакете зависимость на kdepim.
Исправленная версия улетела в инкаминг
------- Comment #10 From 2006-07-21 13:54:38 -------
(In reply to comment #9)
> > kdebase >= 3.5.3-alt3 ?
> 
> Сейчас уже да.
Тогда соберется без отрывания kdepim
Верните, если он нужен для сборки.

> Но я поступил проще - оторвал в пакете зависимость на kdepim.
> Исправленная версия улетела в инкаминг
> 

------- Comment #11 From 2006-09-28 19:29:50 -------
Работает.