Bug 9477 - implicit file conflict with xorg-x11-xapps
: implicit file conflict with xorg-x11-xapps
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xvidtune)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-26 20:45 by
Modified: 2007-03-17 15:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-26 20:45:55
Preparing...                ########################################### [100%]
file /etc/X11/app-defaults/Xvidtune from install of xvidtune-1.0.1-alt2
conflicts with file from package xorg-x11-xapps-6.8.99.901-alt
1
E: Error while running transaction
------- Comment #1 From 2006-04-26 20:51:01 -------
что это было?
------- Comment #2 From 2006-08-01 14:06:33 -------
Это при обновлении с Compact 3.0 -в пакете xvidtune не прописаны 
provides/obsoletes на старый пакет где был раньше xvidtune 
------- Comment #3 From 2006-10-19 11:58:36 -------
исправлено в xvidtune-1.0.1-alt3