Bug 9479 - пересборка с libdbus-1.so.2
: пересборка с libdbus-1.so.2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ivman)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-27 12:45 by
Modified: 2006-05-24 17:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-27 12:45:06
Кроме того, что пересборка с libdbus-1.so.2 была необходима вчера, крайне
желательно обновить ivman до версии 0.6.12:

<quote source="http://ivman.sourceforge.net/">

News

<skip />

18 April 2006: Ivman 0.6.11 released. Changes since last ivman:

    * Fixed automounting for HAL 0.5.7 or greater.

<skip />

</quote>
Steps to Reproduce:
1. # apt-get update
2. # ls -al /var/lib/apt/lists/
total 23424
drwxr-xr-x 3 root root     4096 Apr 27 09:55 .
drwxr-xr-x 4 root root     4096 Apr  2 15:14 ..
-rw-r--r-- 1 root root 14908480 Apr 27 01:19
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_i586_base_pkglist.classic
-rw-r--r-- 1 root root      532 Apr 27 02:06
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_i586_base_release
-rw-r--r-- 1 root root      125 Mar 31 16:51
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_i586_base_release.classic
-rw-r--r-- 1 root root  4261317 Apr 27 01:20
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_i586_base_srclist.classic
-rw-r--r-- 1 root root  4735366 Apr 27 01:21
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_pkglist.classic
-rw-r--r-- 1 root root      530 Apr 27 02:06
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_release
-rw-r--r-- 1 root root      127 Mar 31 16:54
ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_noarch_base_release.classic
-rw-r----- 1 root root        0 Apr 27 10:37 lock
drwxr-xr-x 2 root root     4096 Apr 27 09:55 partial

3. # apt-get install ivman 

Actual Results:  
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  ivman: Depends: libdbus-1.so.1 but it is not installable
         Depends: libdbus-glib-1.so.1 but it is not installable
E: Broken packages


Expected Results:  
установка ivman
------- Comment #1 From 2006-04-27 12:59:55 -------
Сегодня поедет новая версия
------- Comment #2 From 2006-04-27 13:49:38 -------
0.6.12 нормально работает -- cdrom, flash монтируются на автомате, остальное не
проверял
------- Comment #3 From 2006-05-24 13:20:00 -------
уже пересобрано