Bug 9491 - package must be noarch
: package must be noarch
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/lincity-ng-data)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-04-29 13:35 by
Modified: 2006-12-21 20:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-04-29 13:35:48
package must be noarch.
------- Comment #1 From 2006-04-29 23:43:23 -------
Ты ж сам видишь, что из одного спека.  Поелику в апстриме раздают одним
тарболом, то это INVALID.
------- Comment #2 From 2006-04-30 03:09:48 -------
Нужен полиси, что-то вроде следующего.
Если пакет с размером более N метров по факту noarch, то он должен быть и
формально noarch.
------- Comment #3 From 2006-04-30 20:29:58 -------
(In reply to comment #1)
> Ты ж сам видишь, что из одного спека.  Поелику в апстриме раздают одним
> тарболом, то это INVALID.

Ну разделить, разве проблема?.. При желании и md5sum указать, если подписи
rpm'ки не хватает..
Не все апстримы одинаково полезн^Wвменяемы, что уж тут поделать..
------- Comment #4 From 2006-05-01 12:38:29 -------
Ручками слабо порезать? К примеру, у меня есть пакет openmortal и
openmortal-data. В оригинале, он собирался из одного пакета с сорсами.
Разрезано.

http://alt.linux.kiev.ua/srpm/openmortal-data
http://alt.linux.kiev.ua/srpm/openmortal