Bug 9508 - seg fault
: seg fault
Status: CLOSED DUPLICATE of bug 8430
: Sisyphus
(All bugs in Sisyphus/wmacpi)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-03 19:46 by
Modified: 2012-03-16 13:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-03 19:46:19
[icesik@iceberg ~]$ wmacpi 
Segmentation fault
[icesik@iceberg ~]$ uname -a
Linux iceberg.work 2.6.16-wks26-up-alt3 #1 PREEMPT Mon Apr 17 22:03:32 MSD 2006
i686 GNU/Linux
[icesik@iceberg ~]$ rpm -q wmacpi
wmacpi-2.0rc1-alt1.1
[icesik@iceberg ~]$
------- Comment #1 From 2006-05-03 19:49:02 -------
Собрал более свежую версию wmacpi 2.0 и 2.1 -- тоже самое. segfault.
------- Comment #2 From 2006-05-03 20:06:20 -------

*** This bug has been marked as a duplicate of 8430 ***