Bug 9539 - obsolete BuildRequires libx264-devel-static
: obsolete BuildRequires libx264-devel-static
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/avidemux)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-10 15:16 by
Modified: 2007-08-03 10:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-10 15:16:10
Устаревшая BuildRequires: libx264-devel-static
Следует заменить на libx264-devel и пересобрать в связи с изменением soname у 
libx264.so
------- Comment #1 From 2007-08-02 16:32:57 -------
Давно исправлено.