Bug 9547 - Не указана(?) требуемая версия в зависимости на libidn
: Не указана(?) требуемая версия в зависимости на libidn
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libcurl)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-11 14:48 by
Modified: 2006-09-29 12:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-11 14:48:37
После обновления на ALT Linux Master пакетов libcurl[-deve] до Сизифовых
libcurl-7.15.3-alt1, libcurl-devel-7.15.3-alt1, при сборке программы,
использующей libcurl, выдается:

/usr/lib/gcc-lib/i586-alt-linux/3.3.3/../../../libcurl.so: undefined reference
t
o `tld_strerror'

Лечится обновлением libidn[-devel] до libidn-devel-0.5.18-alt1,
libidn-0.5.18-alt1, но, наверное, это должно быть указано в зависимостях?
------- Comment #1 From 2006-05-11 14:49:49 -------
Совсем забыл - описано здесь:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=299319
------- Comment #2 From 2006-09-29 12:48:53 -------
fixed (curl >=  7.15.5-alt1)