Bug 9572 - (x86_64) ошибочные зависимости
: (x86_64) ошибочные зависимости
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/emacs22-X11-motif)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-16 14:24 by
Modified: 2007-02-19 15:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-16 14:24:09
emacs22-X11-motif: Для установки требует: emacs22-common (=
22.0.50-alt0.11.20060420) но 22.0.50-alt0.12.20060429 будет установлен
                     Для установки требует: emacs22-X11 (=
22.0.50-alt0.11.20060420) но 22.0.50-alt0.12.20060429 будет установлен
------- Comment #1 From 2006-05-16 17:31:14 -------
Начиная с версии 22.0.50-alt0.12.20060429 я не собираю emacs22-X11-motif для
архитектуры x86_64. Пакет, который лежит в репозитарии остался от старой сборки
(вероятно, ошибка incominger).