Bug 958 - broken deps with aalib
: broken deps with aalib
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libavifile)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-05-25 01:06 by
Modified: 2004-06-09 13:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-05-25 01:06:30
apt-get install xmms-avi
xmms-avi: Depends: libavifile, однако не будет установлен
            Depends: libaviplay.so.0, однако не может быть установлен
E: Извините, `битые\' пакеты

apt-get install libavifile
libavifile: Depends: aalib (>= 1.4rc5), однако 1.4-alt0.5rc5 будет установлен
E: Извините, `битые\' пакеты

rpm -q aalib
aalib-1.4-alt0.5rc5

---

---

------- Comment #1 From 2002-10-11 19:50:09 -------
Проблема уже давно решена. Закройте баг.
------- Comment #2 From 2002-10-11 19:50:09 -------
Проблема уже давно решена. Закройте баг.