Bug 9584 - Crazy dependencies
: Crazy dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libbmpx)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-18 00:21 by
Modified: 2007-09-20 02:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-18 00:21:00
libbmpx (не -devel) требует pkgconfig(gtk-2.0). По-моему, здесь что-то не так.
------- Comment #1 From 2006-05-20 01:47:59 -------
fixed in 0.14.4-alt0.2