Bug 9621 - xorg-x11-libs is needed by mozilla-plugin-djvu-3.5.17-alt1
: xorg-x11-libs is needed by mozilla-plugin-djvu-3.5.17-alt1
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mozilla-plugin-djvu)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-26 16:23 by
Modified: 2006-06-17 20:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-26 16:23:28
$ rpm -Uv --test RPMS.classic/mozilla-plugin-djvu-3.5.17-alt1.i586.rpm
error: failed dependencies:
        xorg-x11-libs is needed by mozilla-plugin-djvu-3.5.17-alt1
$
------- Comment #1 From 2006-06-17 16:31:42 -------
данная ошибка кажется странной, поскольку я не вижу способов использовать
mozilla plugins без mozilla ;)
------- Comment #2 From 2006-06-17 19:44:24 -------
Плагин может быть нужен для konqueror.
Зачем вручную ставить зависимость на xorg-x11-libs?
------- Comment #3 From 2006-06-17 20:26:58 -------
А, ну так бы сразу и сказали ;) Исправлено в djvu-3.5.17-alt1.1