Bug 9657 - Требуется пересборка
: Требуется пересборка
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/k3b)
: unstable
: all Linux
: P3 critical
Assigned To:
:
:
:
:
: 9944
  Show dependency tree
 
Reported: 2006-06-03 12:27 by
Modified: 2007-08-09 11:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-03 12:27:05
В настоящий момент без удаления k3b невозможно обновить систему из Сизифа, а 
это блокирует работу.

  k3b: Требует: libavcodec.so но пакет не может быть установлен
       Требует: libavformat.so но пакет не может быть установлен
------- Comment #1 From 2006-06-06 18:35:29 -------
Простите, а не идёт ли речь об x86_64?
------- Comment #2 From 2006-06-06 18:44:55 -------
Видимо не идёт )?
Вопрос пересборки решается...
------- Comment #3 From 2006-06-07 00:49:34 -------
Не идёт. С пересборкой может чем помочь?
Ещё я бы подумал над отделением плагинов от основного пакета.
Вроде бы кто-то уже обсуждал это, но зачем мне тянуть видеокодеки, если я 
просто хочу файл записать.
------- Comment #4 From 2006-06-09 12:43:07 -------
Я увеличил релиз и отправил в Incoming. Судя по полученым письмам, пакет собран
успешно. Проверить работоспособность, к сожалению, не могу, поскольку не
обладаю
свежим Сизифом. На следующей неделе спишу Сизиф и соберу пакет на своей машине.
------- Comment #5 From 2006-09-21 00:27:43 -------
В этот раз более простая проблема при обновлении:

Следующие пакеты имеют неудовлетворенные зависимости:
  k3b: Требует: libffmpeg но пакет не будет установлен
       Требует: transcode но пакет не будет установлен

У меня есть предложение не требовать напрямую эти пакеты. Возможно вообще 
часть пакета, связанную с записью видео/звука, вынести в какой-то k3b-maxi.
Очень бы не хотелось страдать всё время от неуравновешанного libffmpeg.
------- Comment #6 From 2006-09-21 12:54:24 -------
Ждёт пересборки
------- Comment #7 From 2006-12-26 18:08:36 -------
пересобрано