Bug 9660 - Проблема при обновлении с Compact 3.0.4
: Проблема при обновлении с Compact 3.0.4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-via)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-06-03 18:41 by
Modified: 2007-03-17 15:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-03 18:41:06
[root@localhost z1]# apt-get dist-upgrade 
Reading Package Lists... Done 
Building Dependency Tree... Done 
Calculating Upgrade... Failed 
The following packages have unmet dependencies: 
  xorg-x11-drv-via: Conflicts: xorg-x11-drv-openchrome but 1:0.1.33.1-alt2 is 
to be installed 
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by 
held packages.
------- Comment #1 From 2006-10-19 12:03:52 -------
давно исправлено