Bug 9688 - needs rebuild for python 2.4
: needs rebuild for python 2.4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-pyparsing)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-06-09 20:45 by
Modified: 2006-06-14 12:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-09 20:45:47
Попытка поставить пакет приводит к сносу всех питон-зависимых програм. 
Необходимо пересобрать с новым питоном.
------- Comment #1 From 2006-06-10 14:15:37 -------
Его еще и обновить давным давно надо... сделаю... когда сизиф оживет...
------- Comment #2 From 2006-06-10 19:32:17 -------
Да хотя б пересобрать :)

Спасибо.
------- Comment #3 From 2006-06-11 10:46:38 -------
1.4.2-alt1
------- Comment #4 From 2006-06-14 12:27:49 -------
Вытащил из сизифа.  Спасибо.