Bug 969 - Нарушение зависимости пакетов, требует для samba3-swat -vfs-devel samba v ==3
: Нарушение зависимости пакетов, требует для samba3-swat -vfs-devel samba v ==3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/samba3)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-06-01 17:10 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-06-01 17:10:19
Нарушение зависимости пакетов, требует для samba3-swat -vfs-devel samba v ==3,
так как пакет именуется samba3 возникает конфликт
---

---
можно устранить в пакетах samba3-swat и samba3-vfs-devel зависимость от samba3,
а не от samba версии 3
------- Comment #1 From 2002-08-07 22:40:33 -------
Fixed in 3.0-alt5
------- Comment #2 From 2002-08-07 22:40:33 -------
Fixed in 3.0-alt5
------- Comment #3 From 2003-08-25 21:35:35 -------
Already fixed.