Bug 971 - new version - 0.5.3
: new version - 0.5.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/muse)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-06-01 19:57 by
Modified: 2005-08-29 04:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-06-01 19:57:11
New version available.
ALSA now supported

Reason to move to the latest one:
CP1251 locale disabled in muse-0.4.14 -> segfault
---

---
I can provide my translation of the MusE\'s UI (0.5.3) into Russian. Feel free to email :)
------- Comment #1 From 2003-01-23 15:05:11 -------
current version is 0.6.0-alt0.3.pre2
------- Comment #2 From 2003-01-23 15:05:11 -------
current version is 0.6.0-alt0.3.pre2