Bug 9942 - cal -3m: wrong indentation
: cal -3m: wrong indentation
Status: CLOSED DUPLICATE of bug 6724
: Sisyphus
(All bugs in Sisyphus/util-linux)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-08-31 23:19 by
Modified: 2008-02-27 13:38 (History)


Attachments
cal -3m color output (3.40 KB, image/png)
2006-08-31 23:23, at@altlinux.org
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-08-31 23:19:03
$ cal -3m
     July 2006            August 2006          September 2006   
Mo Tu We Th Fr Sa Su  Mo Tu We Th Fr Sa Su  Mo Tu We Th Fr Sa Su
                1  2      1  2  3  4  5  6               1  2  3
 3  4  5  6  7  8  9   7  8  9 10 11 12 13   4  5  6  7  8  9 10
10 11 12 13 14 15 16  14 15 16 17 18 19 20  11 12 13 14 15 16 17
17 18 19 20 21 22 23  21 22 23 24 25 26 27  18 19 20 21 22 23 24
24 25 26 27 28 29 30  28 29 30 *31*  25 26 27 28 29 30   
31                                                              
$
------- Comment #1 From 2006-08-31 23:23:29 -------
Created an attachment (id=1612) [details]
cal -3m color output
------- Comment #2 From 2006-08-31 23:26:42 -------

*** This bug has been marked as a duplicate of 6724 ***