Bug 996 - missing req on php
: missing req on php
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/php-mnogosearch)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-06-13 14:15 by
Modified: 2006-02-17 15:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-06-13 14:15:20
php-mnogosearch should require php or mod_php -- else it could get installed
before that and not function (aside from being useless anyway ;-)
---

---
------- Comment #1 From 2003-08-25 21:27:49 -------
Reassigned to PHP maintainer
------- Comment #2 From 2003-08-25 21:54:23 -------
This package is no exist any more. This bug must be closed.
------- Comment #3 From 2003-08-27 17:37:38 -------
This package must be in Sisyphus if someone at ALT Linux cares for me repairing
search.altlinux.ru.  I don't have spare time to reengineer it from scratch, and
several local attempts to get mnogosearch-3.2 + latest php-mnogosearch to work
failed.

Ergo: don't upgrade packages to unstable branches without testing, especially if
*we* use them in production ourselves :(
------- Comment #4 From 2003-09-02 19:14:15 -------
Package does not exist any more.
------- Comment #5 From 2006-02-17 15:33:37 -------
ok